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HOW TO USE THIS GUIDE

This guide is organized by Google app → Microsoft equivalent. Jump to the section most

relevant to your daily work. Each section includes a comparison table, step-by-step instructions,

and tips for the transition.

1. 

2. 

3. 

4. 

5. 

6. 

Blue Ant Media | Complete Migration Guide | Page 2 of 16



GW to M365 Complete Guide

Section 1: Gmail to Outlook

Your new Outlook inbox at Blue Ant Media

1.1 What Changes?

Gmail becomes Microsoft Outlook. Your email address changes from @blueantmedia.tv (Google) to 

@blueantmedia.com (M365). All your emails, calendar events, and contacts are migrated

automatically.

1.2 Feature Comparison

FEATURE GMAIL OUTLOOK

Inbox organization Labels + Priority Inbox Folders + Focused Inbox

Mark important Stars Flags

Archive Archive button Archive folder (Backspace)

Filters Gmail Filters Rules

Undo send Up to 30 seconds Up to 10 seconds
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Search Gmail search operators Ctrl+E with from:, to:, subject:

Compose Compose window New Email window

Vacation reply Vacation responder Automatic replies

1.3 Navigating Outlook Desktop

The Outlook desktop app has four main areas:

Navigation sidebar (left): Switch between Mail, Calendar, People, Tasks

Folder pane: Your inbox, sent items, and folders (converted from Gmail labels)

Message list: List of emails in the selected folder

Reading pane (right): Preview of the selected email

1.4 Composing and Sending Email

Step 1

Click "New Email" (or press Ctrl+N).

Step 2

Enter recipients in To/Cc/Bcc. Start typing a name — Outlook searches the company directory.

Step 3

Add a subject, compose your message. Use the formatting toolbar for rich text.

Step 4

Attach files (click paperclip or drag-and-drop). For files over 25 MB, Outlook automatically offers

to share via OneDrive link.

Step 5

Click Send (or Ctrl+Enter).

• 

• 

• 

• 
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1.5 Calendar

Your Google Calendar events transfer automatically. Access via the Calendar icon in the sidebar.

Create meeting: New Event → add title, time, attendees → Teams meeting link auto-added

Scheduling Assistant: See attendee availability side-by-side when scheduling

Shared calendars: Right-click your calendar → Sharing and Permissions

Recurring meetings: Transferred from Google Calendar — verify they appear correctly

1.6 Contacts

Google Contacts are migrated to Outlook's People section. The Blue Ant Media company directory is

also available — search any colleague by name.

1.7 Setting Up Your Signature

Desktop: File → Options → Mail → Signatures. Web: Settings → Mail → Compose and reply. Create a

signature with your name, title, phone, and @blueantmedia.com email.

1.8 Outlook Mobile

Download Microsoft Outlook from App Store or Google Play

Sign in with your @blueantmedia.com account

Enable notifications for new mail and calendar reminders

Swipe right to archive, swipe left to delete (customizable in settings)

• 

• 

• 

• 

• 

• 

• 

• 
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Section 2: Google Drive to OneDrive

OneDrive — your personal file storage

2.1 What Changes?

Google Drive becomes OneDrive – Blue Ant Media. Your files and folder structure are preserved.

Google Shared Drives become SharePoint document libraries.

2.2 Feature Comparison

FEATURE GOOGLE DRIVE ONEDRIVE

Personal files My Drive OneDrive – Blue Ant Media

Team files Shared Drives SharePoint document libraries

Desktop sync Google Drive for Desktop OneDrive sync client (built-in)

Offline access Mark as "Available offline" "Always keep on this device"

Sharing Share via link Share via link (same concept)
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Storage Varies 1 TB per user

Version history Version history Version history (same concept)

Trash Trash (30 days) Recycle Bin (93 days)

2.3 Accessing Your Files

File Explorer: Open File Explorer → "OneDrive – Blue Ant Media" in the sidebar

Web: portal.office.com → OneDrive

Mobile: OneDrive app (App Store / Google Play)

2.4 The OneDrive Sync Client

The OneDrive sync client keeps your files synchronized between your computer and the cloud. It's

built into Windows — look for the blue cloud icon in the system tray.

Files On-Demand: Files appear in File Explorer but are downloaded only when you open them

(saves disk space)

Always keep on this device: Right-click any file or folder to ensure it's always available offline

Free up space: Right-click an offline file to make it cloud-only again

2.5 Sharing Files

Right-click the file → Share

Choose audience: People in Blue Ant Media, Specific people, or Anyone with the link

Choose permission: Can edit, Can view, or Can review

Enter names/emails or copy the link

2.6 Version History

OneDrive keeps version history for all files. Right-click a file → "Version history" to see previous

versions, who changed what, and restore any prior version.

• 

• 

• 

• 

• 

• 
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Section 3: Google Docs to Microsoft Word

Microsoft Office apps — Word, Excel, PowerPoint

3.1 What Changes?

Google Docs files are converted to .docx format (Microsoft Word). You can edit them in the Word

desktop app, Word for the web, or Word mobile.

3.2 Feature Comparison

FEATURE GOOGLE DOCS MICROSOFT WORD

Editing Web only Desktop + web + mobile

Suggesting mode Suggesting Track Changes (Review tab)

Comments Comments Comments (Review tab)

Co-authoring Real-time in browser Real-time in desktop + web

Templates Template gallery Template gallery + custom templates
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Export to PDF File → Download as PDF File → Save as PDF

Grammar check Basic Editor (advanced grammar + style)

3.3 Key Differences in Daily Use

AutoSave: Toggle in the top-left. Must be ON for real-time co-authoring. Only works when file is

on OneDrive/SharePoint.

Track Changes: Review tab → Track Changes. Equivalent to Google Docs "Suggesting" mode.

Navigation Pane: View → Navigation Pane to see document outline (like Google Docs sidebar).

Styles: Use built-in heading styles (Heading 1, Heading 2) for consistent formatting and automatic

table of contents.

3.4 Conversion Notes

Most formatting is preserved during Google Docs → Word conversion

Embedded Google Drawings become static images — edit them separately if needed

Google Docs add-ons are not transferred — look for equivalent Word add-ins

Linked Google Sheets tables become static tables — re-link to Excel if needed

• 

• 

• 

• 

• 

• 

• 

• 
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Section 4: Google Sheets to Microsoft Excel

4.1 What Changes?

Google Sheets files are converted to .xlsx format (Microsoft Excel). Most formulas and formatting

transfer automatically.

4.2 Feature Comparison

FEATURE GOOGLE SHEETS MICROSOFT EXCEL

Editing Web only Desktop + web + mobile

Formulas Google functions Excel functions (mostly compatible)

Macros Apps Script (JavaScript) VBA macros or Power Automate

Cross-file references IMPORTRANGE() Power Query or external links

Data analysis Explore feature Analyze Data + PivotTables

Charts Chart editor Chart tools (more chart types)

Conditional formatting Same concept Same concept (more options)

4.3 Functions That Change

GOOGLE SHEETS EXCEL EQUIVALENT NOTES

IMPORTRANGE() Power Query / external links No direct equivalent; manual setup required

GOOGLEFINANCE() STOCKHISTORY() / data types Different syntax

GOOGLETRANSLATE() No built-in equivalent Use Microsoft Translator add-in

QUERY() FILTER() + SORT() Excel 365 has dynamic arrays

ARRAYFORMULA() Automatic (spill range) Excel 365 spills arrays natively
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APPS SCRIPT USERS

Google Apps Script macros do not convert to VBA automatically. If you rely on Apps Script,

contact the migration team at m365support@blueantmedia.com for assistance with VBA or

Power Automate alternatives.

4.4 PivotTables

If you use Google Sheets Explore for data analysis, try Excel's PivotTables:

Select your data range

Insert → PivotTable

Drag fields to Rows, Columns, Values, and Filters

Right-click values to change aggregation (Sum, Count, Average, etc.)

1. 

2. 

3. 

4. 

Blue Ant Media | Complete Migration Guide | Page 11 of 16



GW to M365 Complete Guide

Section 5: Google Slides to Microsoft PowerPoint

5.1 What Changes?

Google Slides files are converted to .pptx format (Microsoft PowerPoint). Slide content, layouts, and

speaker notes transfer automatically.

5.2 Feature Comparison

FEATURE GOOGLE SLIDES MICROSOFT POWERPOINT

Editing Web only Desktop + web + mobile

Themes Theme gallery Theme gallery + Designer AI

Animations Basic transitions + animations Advanced animations + transitions

Presenter view Present with speaker notes Presenter view (F5, then see notes on laptop)

Co-authoring Real-time in browser Real-time in desktop + web

Record narration Not available Record narration + timings

Export to video Not available Export as MP4 video

5.3 Designer

PowerPoint Designer is an AI feature that suggests professional layouts for your slides:

Add content to a slide (text, image, or data)

The Designer panel opens automatically on the right with layout suggestions

Click any suggestion to apply it

If Designer doesn't appear: Home tab → Designer

5.4 Conversion Notes

Slide layouts are mostly preserved. Check spacing and alignment for complex slides.

Custom fonts may fall back to system fonts — verify your presentations after migration.

Linked Google Sheets charts become static images. Re-link to Excel data if you need live charts.

Google Slides add-ons are not transferred.

• 

• 

• 

• 

• 

• 

• 

• 
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Section 6: Google Meet to Microsoft Teams

Microsoft Teams — chat, meetings, and collaboration

6.1 What Changes?

Google Meet becomes Microsoft Teams. But Teams is much more than just meetings — it's also your

chat, channels, and file-sharing hub.

6.2 Feature Comparison

FEATURE GOOGLE MEET/CHAT MICROSOFT TEAMS

Video meetings Google Meet Teams Meetings

Chat Google Chat Teams Chat

Channels Chat Rooms Teams Channels

Screen sharing Present now Share → Screen/Window

Recording Saved to Drive Saved to OneDrive/SharePoint
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Breakout rooms Yes Yes

Captions Live captions Live captions + transcription

File sharing Attach in Chat Share in Chat + Files tab per channel

Phone calls Google Voice (if enabled) Teams Phone (if enabled)

6.3 Scheduling Meetings

Open Teams → Calendar → "+ New meeting"

Or create a meeting in Outlook and toggle "Teams meeting" on

Add attendees, date/time, and agenda

A Teams meeting link is automatically included

6.4 Joining a Meeting

Calendar: Click the meeting → "Join" button

Link: Click the Teams meeting link in email or chat

Notification: Accept the join prompt when the meeting starts

Browser: If Teams app isn't installed, click "Join on the web" for browser access

6.5 During a Meeting

ACTION HOW TO SHORTCUT

Mute/unmute Click mic icon Ctrl+Shift+M

Camera on/off Click camera icon Ctrl+Shift+O

Share screen Share icon → Screen/Window

Raise hand Click Raise Hand icon Ctrl+Shift+K

Start recording "..." → Start recording

Live captions "..." → Turn on live captions

Meeting chat Click Chat icon in toolbar

6.6 Teams Chat

Teams Chat replaces Google Chat for instant messaging.

1:1: Click Chat → New chat → type person's name

1. 

2. 

3. 

4. 

• 

• 

• 

• 

• 
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Group: Start new chat → add multiple people

Format: Bold, italic, lists, code blocks available in the compose box

Files: Drag-and-drop files into chat, or click the attachment icon

6.7 Channels

Channels are persistent conversation spaces within a Team — like Google Chat Rooms but with file

storage and app integration.

Click Teams in the sidebar to see your teams and channels

Each channel has Posts (conversations), Files (shared documents), and optional tabs (OneNote,

Planner, etc.)

Use @mentions to notify specific people or the entire channel

• 

• 

• 

• 

• 

• 
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Appendix: Support Resources

RESOURCE LOCATION

Quick Reference Cards SharePoint → M365 Migration → Training Collateral

Migration support email m365support@blueantmedia.com

M365 Help Teams channel Microsoft Teams → M365 Help

Department Champions See your department's champion (listed on SharePoint)

Microsoft Learn learn.microsoft.com

Password reset passwordreset.microsoftonline.com

YOU'VE GOT THIS

The transition from Google Workspace to Microsoft 365 is a significant change, but most

concepts are familiar. The tools look different, but they do the same things. Give yourself a few

days to adjust, use the Quick Reference Cards, and don't hesitate to reach out for help.
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